Purchasing Drawer

Perceptive How-To-Instruction Manual

Log into perceptive.................................................................................................................. 2

Create Purchasing Requisition eForm Request....................................................................... 3

Submit Request .......................................................................................................................... 8

Correct Errors During Submission............................................................................................ 9

Annotations ................................................................................................................................ 13
  Add Annotation .......................................................................................................................... 14

Approval Routing ....................................................................................................................... 16
  Route to Department .................................................................................................................. 16
  Route to Purchasing ................................................................................................................ 17

Finding a Document .................................................................................................................. 18
LOG INTO PERCEPTIVE

Start / All Programs / Perceptive Content or activate by double-clicking the Perceptive Content short-cut icon from your desktop.

Once you have successfully logged into Perceptive, toolbar will appear. Depending on your access, it will look like either one of the images below.

**UND – PUR – PR – User**

![Screenshot of Perceptive Content 7 login page with username and password fields]

Enter your username & password (same as your Active Directory username)

**UND – PUR – Power User**

![Screenshot of Perceptive Content 7 toolbar for Power User]
CREATE PURCHASING REQUISITION EFORM REQUEST

1. Within your Perceptive Content toolbar, select the down-arrow beside Workflow and select PUR-PR – Requisition Request.

![Workflow selection](image1)

2. The Perceptive Content menu bar will open

![Menu bar](image2)

3. To open a new eform either click Select File > New > Document or use the Sunburst Icon 🌞

![New document](image3)
4. A default New Document pop-up will appear
   a. The application Plan should be PUR – Purchase Requisition
   b. Click the gold key icon to populate PUR ID Number
   c. Note the PUR ID to refer to. **THE PUR ID # is NOT a valid PO#**
   d. Type should be UND-PUR-Purchase Requisition
   e. Verify ‘Send to workflow queue’ is checked
   f. Workflow queue should be UND-PUR Requisition Request
   g. **DO NOT FILL out any additional information under Document Keys or Custom Properties**
   h. Click OK to create new eForm
5. If you do not see the Document/Custom Property keys on the right or the thumbnails (all the documents attached to the eform) on the bottom, follow these steps to view:
   a. Document Keys: Select View > Properties (or by pressing F7 on your keyboard)
   b. Thumbnails: Select View > Thumbnails (or by pressing F9 on your keyboard)
6. To begin the form **Click on workflow in the menu bar and select Open in Workflow and then complete the form.**

**Verify Debarred Status in sam.gov**

**Verify Budget is Available in PeopleSoft**

**Required for purchases > or = $25,000 using Federal Funds:**

Vendor DUNS No. [ ] Vendor is registered in Sam [www.sam.gov](http://www.sam.gov)

- [ ] Vendor is not excluded (debarred) [www.sam.gov](http://www.sam.gov)
- [ ] Completed Budget Check / Validated funds

**Requestor Information**

- **Dept Name:** Procurement & Paymer
- **Dept Phone #:** 777-2771
- **Ship to Address:** 264 Centennial
  - **City:** Grand Forks
- **Dept #:** 3130
- **Dept Contact:** Anna Leddie
- **Delivery Date:** 03/22/2018

**Vendor Information**

- **Vendor ID:** 0000184916
- **Address 2:** PO BOX 7100
- **State:** ND
- **Contact Name:** Jeff Anderson
- **Name:** KNIGHT PRINTING
- **City:** FARGO
- **Zip:** 58106-7100
- **Address:** 16 16TH ST S
- **Phone #:** 701-775-1708

Select magnifying glass to populate vendor information.
Complete the above boxes if major equipment is being purchased.

**Major Equipment Purchase**

- Select Single Capitalized Item if the purchased item should be given one major equipment tag.
- Select Multiple Capitalized Items if the purchase includes several items that should be given separate major equipment tags.
- Enter the description that will easily identify the item(s) for inventory purposes; this description will be used when the item(s) are added into the PeopleSoft Asset Management System.
- Enter the building where the item will be located.
- Enter the room number where the item will be located.
- Enter the item use. For example, is it being used for instructional purposes, research or office equipment etc.
- Provide the name of the person to contact should Asset Management have any questions in regards to the Major Equipment Purchase.

**Funding Information**

Funding for each line # must equal the dollar amount for the line # in the description and must be in numerical sequence.

If multiple departments are funding, list your department first which will route the document to you first.

**UND Bid/Quote**

If the purchase was bid, include the bid number.

If purchasing software, enter the approved Nonstandard Tracking #.

**Non-Standard Software and Services**

If purchasing Non-Standard Software and Services, indicate the approved NSUS-Tracking Number below:

| Tracking # | 34578 |

**Order Placement Instructions**

- Department will contact vendor with purchase order
- Procurement and Payment Services to email vendor purchase order (contact email address)
- Procurement and Payment Services will place order on P-Card
- Ship Order Complete
- Send all copies to Grants and Contracts

Must select an option prior to submitting.
SUBMIT REQUEST

1. Once the eform is completed, select Route Forward from the Perceptive Content Viewer at the bottom. This will automatically route to the first department listed under the funding information.

On the example form, the first department entered was Dept # 3130. If more than one department is funding the purchase, list the funding information of the requestor first as it will auto route to your department for your approval and then you can route to the next department.

<table>
<thead>
<tr>
<th>Funding Information</th>
</tr>
</thead>
<tbody>
<tr>
<td>Line#</td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td>-</td>
</tr>
<tr>
<td>-</td>
</tr>
<tr>
<td>+</td>
</tr>
</tbody>
</table>

a. If you have completed the form successfully, your form will route forward and the form will disappear.
b. However, if you didn’t fill out the form successfully, you will receive an error upon submission:

![Route Forward Error Message](image-url)
CORRECT ERRORS DURING SUBMISSION

This error indicates the form has not been completed as instructed and discovered errors during the submission process.

1. To determine the cause of the error, close and re-open the form
2. Once the form is re-opened, review the message found within the Notes section. All errors during submission will be disclosed here.
   - This error message indicates the Fund number is missing from the Fund Information section of the eForm.

3. Correct the error(s) and route forward.
4. Repeat until all required fields are completed successfully and you no longer receive an error during submission.
Approving / Denying Purchase Request

1. Locate your department approval:
   a. Perceptive Content Toolbar > Workflow > PUR – Purchasing > Dept #

2. Locate any requests by completing a default quick search. Once completed, select Go to generate your search.

3. Found Documents matching search criteria will populate below search bar. To view/open a Document, double-click record.
4. Review the eForm Purchase Requisition, ensuring all information is accurate.

### Purchase Requisition

**General Information**
1. Headings in red are required.
2. If you receive an error upon submission, close and reopen the form.
3. Once the form is reopened, to locate your error, review the Note section within the Properties Toolbar for instructions.
4. Update fields as needed and resubmit.

**Required for purchases > or = $25,000 using Federal Funds:**
- Vendor DUNS No.
- Vendor is registered in Sam: www.sam.gov
- Vendor is not excluded (debarred): www.sam.gov
- Completed Budget Check / Validated funds

#### Requestor Information
- Dept Name: Procurement & Payment
- Dept #: 3130
- Dept Contact: Anna Lodge
- Ship to Address: 204 Centennial
- City: Grand Forks
- State: ND
- Zip: 58202

#### Vendor Information
- Vendor ID: 0001234567
- Name: Right Printing
- Address: 123 Main St
- City: Fargo
- State: ND
- Zip: 58202
- Phone: 701-123-4567

#### Item Description

<table>
<thead>
<tr>
<th>Line #</th>
<th>Qty</th>
<th>Description and Business Purpose</th>
<th>Unit Price</th>
<th>Total</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>1</td>
<td>500 #10 non window envelope</td>
<td>125</td>
<td>125</td>
</tr>
<tr>
<td>2</td>
<td>500</td>
<td>Mailing Material</td>
<td>33</td>
<td>165</td>
</tr>
<tr>
<td>3</td>
<td>1</td>
<td>Printer</td>
<td>550.00</td>
<td>550.00</td>
</tr>
</tbody>
</table>

**Funding Information**

<table>
<thead>
<tr>
<th>Line</th>
<th>Account</th>
<th>Fund</th>
<th>Dept #</th>
<th>Project</th>
<th>Program</th>
<th>Amount</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 &amp; 2</td>
<td>5401025</td>
<td>31400</td>
<td>3130</td>
<td>1234567</td>
<td></td>
<td>500.00</td>
</tr>
<tr>
<td>2</td>
<td>691025</td>
<td>31400</td>
<td>2120</td>
<td></td>
<td></td>
<td>500.00</td>
</tr>
</tbody>
</table>

**UND Bid/Quote**
- Bid #: 34-2018
- Alternate Procurement Request

**Non-Standard Software and Services**
- If purchasing Non-Standard Software and Services, indicate the approved MDUS-Tracking Number below:
- Tracking #: 34578

**Order Placement Instructions**
- Department will contact vendor with purchase order
- Procurement and Payment Services to email vendor purchase order (contact email address)
- Procurement and Payment Services will place order on P-Card
- Ship Order Complete
- Send all copies to Grants and Contracts

**Equipment Certifications**
- The equipment or assemblies of equipment listed and labeled by a nationally recognized testing laboratory (NRTL) or certified by field evaluation and labeled by a NRTL. All costs associated with required testing must be included in the price.

**Major Equipment Purchase**
- Single Capitalized Item
- Multiple Capitalized Items (complete a line for every tagged item)
- Use: Printer
- Item Description: Instructional
- Building Location: Instructional
- Room #: 113

For equipment being funded by accounts between 691000-699999, complete the Major Equipment Purchase section following these instructions:
1. Select Single Capitalized Item if the purchased item should be given one major equipment tag.
2. Select Multiple Capitalized Items if the purchase includes several items that should be given separate major equipment tags.
3. Enter an item description that will clarify the item(s) for inventory purposes; this description will be used in the Purchasing asset management system.
4. Enter the Building where the item(s) will be located.
5. Enter the Room # where the item will be located.
6. For equipment used for instructional purposes, research or office equipment etc.
7. Provide the name of the person to contact should Asset Management have any questions in regards to the Major Equipment Purchase.
5. Once you are ready to approve/deny the request, move to the appended Approval Stamps page from the toolbar at the bottom of the Perceptive Content Viewer to go through the additional pages.

6. If you do not see the documents at the bottom of the form Select View > Thumbnails (or by pressing F9 on your keyboard)
ANNOTATIONS

The Approval Stamps page will house all annotations (i.e. approval / denial stamps, sticky-note) for each Purchase Requisition. **Please remember to stamp in sequential order.** The available annotations are defined as follows:

1. Approval Stamp example:

   ![Approval Stamp Example]

   **UND-PUR-APPROVED**
   **ANNA.LEDDIGE**
   **02/13/18**
   **9:24:45 AM**

2. Denied Stamp example:

   ![Denied Stamp Example]

   **PUR-PUR - DENIED**
   **ANNA.LEDDIGE**
   **02/13/18**
   **9:25:02 AM**

3. Sticky Note example:

   ![Sticky Note Example]

   **Example: Please attach a contract for services memo and route to Procurement & Payment Svcs**
ADD ANNOTATION

1. From your Perceptive Content Viewer, select View > Toolbars

2. Your Annotation toolbar will now appear within your Perceptive Content Viewer
3. There are multiple stamps to be utilized, so it is important to select the stamp you would like to apply to the document. To select a stamp, **right-click on the stamp icon and highlight the applicable stamp**. The check-mark next to the stamp indicates which stamp is active.

**Stamp**

Sticky Note – Utilized to add additional details & communicate with Procurement & Payment Services
**APPROVAL ROUTING**

Purchases have the ability to be paid by multiple Fund numbers and Departments. The Purchase Requisition must be routed to all Departments for approval prior to arriving to Procurement & Payment Services Department for processing.

1. If more than one department is funding the purchase, the first department routes to the second, second routes to third, third routes to the fourth, etc.
2. Continue to route the Purchase Requisition until all departments have approved
3. The last approving department will route the document to Approval Routing Queue (UND - PUR – Approval Routing) for processing

**ROUTE TO DEPARTMENT**

To route to an additional department, from the Perceptive Content Viewer at the bottom, select Route Forward

a. Within the Route Forward pop-up, expand **Peer Routes** and select the corresponding department number to route the Purchase Requisition to.

b. Once the correct location is highlighted, select **Route**.
**ROUTE TO PROCUREMENT & PAYMENT SERVICE:**

Once the form is ready to be routed to Procurement & Payment Services, from the Perceptive Content Viewer at the bottom, select Route Forward

a. Within the Route Forward pop-up, select UND-PUR – Approval Routing from the list

b. Once the correct location is highlighted, select **Route**.
FIND A DOCUMENT

1. Within the Perceptive Content toolbar, select the down-arrow besides Documents and select UND-PUR-Purchasing.

2. Locate any requests by doing a default quick search. Click the drop-down arrow where it says PO #/P-Card Ref and select Vendor Name. Then enter the vendor you are looking for in the space provided and click Go.

3. The Workflow Queue will provide the location of the Purchase Requisition.