Log into ImageNow ................................................................. 2

Create Purchasing Requisition eForm Request ......................................................... 3

Submit Request ................................................................................................. 8

Correct Errors During Submission ........................................................................... 9

Annotations ........................................................................................................ 13
  Add Annotation ................................................................................................ 13

Approval Routing ............................................................................................... 15
  Route to Department ....................................................................................... 15
  Route to Purchasing ....................................................................................... 16

Finding a Document ............................................................................................ 17

R20130816
**LOG INTO IMAGE NOW**

Start / All Programs / ImageNow6 or activate by double-clicking the ImageNow short-cut icon from your desktop.

Once you have successfully logged into ImageNow, the ImageNow toolbar will appear. Depending on your access, it will look like either one of the images below.

**UND – PUR – PR – User**

**UND – PUR – Power User**

Enter your ImageNow username (same as your Active Directory username)

Enter your ImageNow password (same as your Active Directory password)
CREATE PURCHASING REQUISITION EFORM REQUEST

1. Within your ImageNow toolbar, select the down-arrow beside Workflow and select PUR-PR – Requisition Request.

2. The ImageNow menu bar will open

3. Select File > New > Document
4. A default New Document pop-up will appear
   a. The application Plan should be PUR – Purchase Requisition
   b. Click the gold key icon to populate PUR ID Number
   c. THE PUR ID # is NOT a valid PO#
   d. Verify ‘Send to workflow queue’ is checked
   e. Workflow queue should be UND-PUR Requisition Request
   f. DO NOT FILL out any additional information under Document Keys or Custom Properties
   g. Click OK to create new eForm
5. After you’ve clicked OK, the ImageNow Viewer will appear. The viewer may open up like the sample below. If it does, this means the **Forms** viewer is not active.

6. To view the form, select View > Forms (or by pressing F12 on your keyboard)
7. Click on workflow in the menu bar and select Open in Workflow and then complete the form.

![Form Image]

**General Information**

1. Headings in RED are required
2. If you receive an error upon submission, close and reopen the form.
3. Once the form is reopened, to locate your error, review the Note section within the Properties Toolbar for instructions.
4. Update fields as needed and resubmit.

**Required for purchases > or = $25,000 using Federal Funds:**

- Vendor is not excluded (debarred) [www.sam.gov](http://www.sam.gov)
- Completed Budget Check / Validated funds

- Department needs to verify information in sam.gov and PeopleSoft.

**Requestor Information**

- Dept Name: Purchasing
- Dept Phone #: 777-2682
- Dept #: 3125
- Dept Contact: Vicki Von Harz
- Delivery Date: 09/24/2015

**Vendor Information**

- Vendor ID: PO Box 7100
- Address 2: ND
- City: Fargo
- State: ND
- Zip: 58106
- Contact Name: Jeff Anderson
- Name: Knight Printing
- Address: 3401 Fiechter Dr

**Item Description**

<table>
<thead>
<tr>
<th>Line #</th>
<th>Qty</th>
<th>Description and Business Purpose</th>
<th>Unit Price</th>
<th>Total</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>20</td>
<td>Things</td>
<td>50.00</td>
<td>1000.00</td>
</tr>
<tr>
<td>2</td>
<td>1</td>
<td>500 #10 non window envelopes</td>
<td>125.00</td>
<td>125.00</td>
</tr>
<tr>
<td>3</td>
<td>1</td>
<td>Printer</td>
<td>5500.00</td>
<td>5500.00</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td>Total: 6625.00</td>
</tr>
</tbody>
</table>

**Funding Information**

<table>
<thead>
<tr>
<th>Line#</th>
<th>Account</th>
<th>Fund</th>
<th>Dept #</th>
<th>Project</th>
<th>Program</th>
<th>Amount</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>535945</td>
<td>31400</td>
<td>3125</td>
<td>3125</td>
<td></td>
<td>1000.00</td>
</tr>
<tr>
<td>2</td>
<td>542025</td>
<td>31400</td>
<td>3125</td>
<td>3125</td>
<td></td>
<td>125.00</td>
</tr>
<tr>
<td>3</td>
<td>691025</td>
<td>31400</td>
<td>3125</td>
<td>3125</td>
<td></td>
<td>5500.00</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>Total: 6625.00</td>
</tr>
</tbody>
</table>

- Line items need to be in numerical sequence.
- Funding for each line # must equal the dollar amount for the line # in the description and must be in numerical sequence.
Must select an option prior to submitting

For equipment being funded by accounts between 691000-699999, complete the Major Equipment Purchase section following these instructions:

1a. Select Single Capitalized Item if the purchased item should be given one major equipment tag.
1b. Select Multiple Capitalized Items if the purchase includes several items that should be given separate major equipment tags.
2. Enter an Item Description that will easily identify the item(s) for inventory purposes; this description will be used when the item(s) are added into the PeopleSoft Asset Management System.
3. Enter the Building where the item will be located.
4. Enter the Room # where the item will be located.
5. Enter the Item Use. For example, is it being used for instructional purposes, research or office equipment etc.
6. Provide the name of the person to contact should Asset Management have any questions in regards to the Major Equipment Purchase.

The above box needs to be completed if a major equipment purchase is being made.
SUBMIT REQUEST

1. Once completed, from the ImageNow Viewer at the bottom, select Route Forward. This will automatically route to the first department listed under the funding information.

On the example form, the first department entered was Dept # 3125. If more than one department is funding the purchase, please list the funding information of the requestor first as it will auto route to your department for your approval and then you can route to the next department.

Funding Information

<table>
<thead>
<tr>
<th>Line#</th>
<th>Account</th>
<th>Fund</th>
<th>Dept #</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>542025</td>
<td>30205</td>
<td>3125</td>
</tr>
</tbody>
</table>

a. If you have completed the form successfully, your form will route forward and a blank Purchase Requisition eForm will appear; close window to exit

b. However, if you didn’t fill out the form successfully, you will receive an error upon submission:
CORRECT ERRORS DURING SUBMISSION

This error indicates the form has not been completed as instructed and discovered errors during the submission process.

1. To determine the cause of the error, close and re-open the form.
2. Once the form is re-opened, review the message found within the Notes section. All errors during submission will be disclosed here.
   - This error message indicates the Fund number is missing from the Fund Information section of the eForm.

3. Correct the error(s) and route forward.
4. Repeat until all required fields are completed successfully and you no longer receive an error during submission.
Approving / Denying Purchase Request

1. Your department approval queue is located here:
   a. ImageNow Toolbar > Workflow > PUR – Purchasing > Dept #

2. Locate any requests by completing a default quick search. Once completed, select Go to generate your search.

3. Found Documents matching search criteria will populate below search bar. To view/open a document, double-click record.
4. Review the eForm Purchase Requisition

**General Information**
1. Headings in RED are required.
2. If you receive an error upon submission, close and reopen the form.
3. Once the form is reopened, to locate your error, review the Note section within the Properties Toolbar for instructions.
4. Update fields as needed and resubmit.

**Required for purchases > or = $25,000 using Federal Funds:**

- Vendor ID No.:
- Vendor is registered in Sam www.sam.gov

- Vendor is not excluded (debarred) www.sam.gov
- Completed Budget Check / Validated funds

**Requestor Information**
- Dept Name: Purchasing
- Dept #: 3125
- Dept Contact: Vicki Von Harz
- Phone #: 777-2682
- Ship to Address: 764 Centennial Drive
- City: Grand Forks
- State: ND
- Zip: 58202

**Vendor Information**
- Vendor ID:
- Address: PO Box 7100
- City: Fargo
- State: ND
- Zip: 58106
- Contact Name: Jeff Anderson
- Contact Email:

**Item Description**

<table>
<thead>
<tr>
<th>Line #</th>
<th>Qty</th>
<th>Description and Business Purpose</th>
<th>Unit Price</th>
<th>Total</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>20</td>
<td>Things</td>
<td>50.00</td>
<td>1000.00</td>
</tr>
<tr>
<td>2</td>
<td>1</td>
<td>500 #10 non window envelopes</td>
<td>125.00</td>
<td>125.00</td>
</tr>
<tr>
<td>3</td>
<td>1</td>
<td>Printer</td>
<td>5500.00</td>
<td>5500.00</td>
</tr>
<tr>
<td>+</td>
<td></td>
<td>Total:</td>
<td></td>
<td>6625.00</td>
</tr>
</tbody>
</table>

**Funding Information**

<table>
<thead>
<tr>
<th>Line#</th>
<th>Account</th>
<th>Fund</th>
<th>Dept #</th>
<th>Project</th>
<th>Program</th>
<th>Amount</th>
</tr>
</thead>
<tbody>
<tr>
<td>+</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>0.00</td>
</tr>
</tbody>
</table>

Total: 0.00
5. Once you are ready to approve/deny the request, move to the appended Approval Stamps page from the toolbar at the bottom of the ImageNow Viewer to go through the additional pages.
ANNOTATIONS

The Approval Stamps page will house all annotations (i.e. approval / denial stamps, sticky-note) for each Purchase Requisition. **Please remember to stamp in sequential order.** The available annotations are defined as follows:

1. Approval Stamp example:

   ![Approval Stamp Example]

   UND-PUR-APPROVED
   ANNA.LEDDIGE
   07/15/15
   3:50:59 PM

2. Denied Stamp example:

   ![Denied Stamp Example]

   PUR-PUR - DENIED
   VICKI.VON.HARZ
   09/16/15
   2:42:18 PM

3. Sticky Note example:

   ![Sticky Note Example]

   Example: Please attach a contract for services memo and route to Purchasing Audits.

ADD ANNOTATION

1. From your ImageNow Viewer, select View > Toolbars
2. From Toolbars, select > Annotations

   ![Annotation Toolbar]

3. Your Annotation toolbar will now appear within your ImageNow Viewer
4. Since there is more than one stamp to utilize, it is important to select the stamp you would like to apply to the document. To select a stamp, right-click on the stamp icon and highlight the applicable stamp. The check-mark next to the stamp indicates which stamp is active. There is only one sticky-note to use, however many users have access to others depending upon your ImageNow access. Make sure to verify you are utilizing the correct sticky-note as indicated below.
APPROVAL ROUTING

Purchases have the ability to be paid by multiple Fund numbers and Departments. The Purchase Requisition must be routed to all Departments for approval prior to arriving to Purchasing Department for processing.

1. If more than one department is funding the purchase, the first department routes to the second, second routes to third, third routes to the fourth, etc.
2. Continue to route the Purchase Requisition until all departments have approved
3. The last approving department will route the document to Purchasing Audits (UND - PUR - Purchasing Audits) for processing

ROUTE TO DEPARTMENT

To route to an additional department, from the ImageNow Viewer at the bottom, select Route Forward

a. Within the Route Forward pop-up, expand Peer Routes and select the corresponding department number to route the Purchase Requisition to.

b. Once the correct location is highlighted, select Route.
ROUTE TO PURCHASING

Once the form is ready to be routed to Purchasing, from the ImageNow Viewer at the bottom, select Route Forward

c. Within the Route Forward pop-up, select UND-PUR – Purchasing Audits from the list

d. Once the correct location is highlighted, select Route.
1. Within the ImageNow toolbar, select the down-arrow besides Documents and select UND-PUR-Purchasing.

2. Locate any requests by doing a default quick search. Click the drop-down arrow where it says PO #/P-Card Ref and select Vendor Name. Then enter the vendor you are looking for in the space provided and click Go.

3. The Workflow Queue will provide the location of the Purchase Requisition.